Properties in templates


I tried creating a new note from a template (core plugin), but the properties are missing in the new note. What did I do wrong?


Hi @DeLub, welcome to the forum!

What exactly do you mean when you say “the properties are missing in the new note” — do you mean in the note in Obsidian, or in the note object returned by the action in Shortcuts?

Hi, Thnx and thnx for your work btw

I meant the new note in obsididan. My template only consists of a yaml header and nothing else. But this results in a completely empty note in Obsidian.

I’m afraid I can’t reproduce this issue, see video:

Do you do anything different? If not, it’d be helpful if you could show me the template in question and maybe a screenshot of the action you’re trying to set up. Also: Which version of AFO, Obsidian, macOS/iOS are you using?

sorry for the late reply…

Hmm… now it works. I probably did something wrong. Typo in the template name perhaps?

Anyway, sorry to have bothered you, and thanks.

All good, no worries. We’ve all been there, I certainly have been …several times :sweat_smile: